Failles de sécurité Plugins WordPress semaine 30

Failles de sécurité Plugins WordPress semaine 30

Author: WP Serveur

Date: July 23, 2020 

Category: Security

WPServeur vous informe des dernières failles de sécurité plugins et thèmes WordPress connues.

Plugins WordPress :

Social Sharing Plugin < 1.2.10 - Cross-Site Request Forgery in Settings TC Custom JavaScript < 1.2.2 - Unauthenticated Stored Cross-Site Scripting (XSS) Email Subscribers & Newsletters < 4.5.1 - Authenticated SQL injection in es_newsletters_settings_callback() Email Subscribers & Newsletters < 4.5.1 - Cross-site Request Forgery in send_test_email() JobSearch < 1.5.5 - Unauthenticated Reflected Cross-Site Scripting All in One SEO Pack < 3.6.2 - Authenticated Stored Cross-Site Scripting Email Verification for WooCommerce < 1.8.2 - Loose Comparison to Authentication Bypass WPForms < 1.6.0.2 - Authenticated Stored

This is the first part of the article “Failles de sécurité Plugins WordPress semaine 30“
written by WP Serveur.