Upgrade to PHP 7.3 for better performance and security

Upgrade to PHP 7.3 for better performance and security

Author: Seravo

Date: June 25, 2019 

Category: Ecommerce, Performance, Security, Webhosting

(advertorial)

wprssaggregator Upgrade to PHP 7.3 for better performance and security

If you are running WordPress on any ancient PHP version older than 5.6, I have some bad news for you: as of WordPress version 5.2, the minimum PHP version that WordPress runs on is 5.6.20. Don’t sigh from relief even if you are running PHP 5.6 or even 7.0 and your site seems to work fine. Aim to update to the newest version 7.3 as soon as possible even if the WordPress core does not explicitly force you to do so. We’ll explain why and how in this article.

My site already works – why the hassle?

The unfortunate news is

This is the first part of the original article by Seravo.
Click here to read the full article in a new tab!

(advertorial)

toolset logo tag line white Upgrade to PHP 7.3 for better performance and security

Upgrade to PHP 7.3 for better performance and security

World of WordPress is hosted by:

Servebolt: next level high performance hosting.

While others try to add more components to their hosting to make it go faster, we decided to build our hosting cloud fast from the ground up. We did so by stripping out everything we knew was deadweight.